Bildschirm friert nach ca 10min Spielzeit ein, Charackter ist aber noch online

  • #29589

    Hallo,
    ich starte das Spiel ganz normal über den Launcher. Nun spiele ich eine Zeit lang, 4-10min, dann friert plötzlich das Bild ein, allerdings läuft die Musik im Hintergrund weiter und wenn ich mich mit W, A, S, D bewege höre ich, das der Charakter in die jeweilige Richtung läuft. So kann ich z.B. auch mit dem eingefrorenen Bild weiterlaufen und beim nächsten Spielstart stehe ich an einem ganz anderen Ort. Wenn ich nun während des eingefrorenen Bildschirms die „.“-Taste drücke, zeigt sich allerdings der Mauszeiger und ich kann ihn flüssig über das Bild bewegen. Das Bild bleibt jedoch eingefroren. Wenn ich nun den Tab wechsele oder auf den Desktop wechsele zeigt mir TESO eine Fehlermeldung „eso has stopped working“.

    Die Firewall und Windows Defender habe ich deaktiviert, gleiches Fehlerbild. Der Treiber der Grafikkarte ist aktuell, und wenn ich das Reparieren-Tool von Teso nutze erhalte ich auch dasselbe Fehlerbild.

    Mein System:
    Win 10 64-Bit
    i5 2500k (HD3000 deaktiviert und deinstalliert)
    GTX 660ti (Treiber Version 361.91)

    Vielleicht könnt ihr mir ja helfen und sagen wie ich den Fehler beheben kann. Vielen Dank im Voraus!

    Hans7530
    Dabei seit 20.02.2016
    1
    Anzeige
  • Autor
    Antworten
  • #29595

    Bidi636
    Dabei seit 21.01.2016

    Mhn, versuchen wir mal den Fehler etwas einzugrenzen.

    Wie siet denn die Auslastung aus wenn das Spiel einfriert ( kannst du zb. im Taskmanager überprüfen )

    Hast du mal das Spiel auf vehler überprüfen lassen?
    Alle Treiber aktualisiert?
    Hintergrund Programme auf das Nötigste Beschränkt?


Dieses Thema mit Freunden teilen:

Das könnte dich auch interessieren

Das Forum „Allgemeine Diskussionen“ ist für neue Themen und Antworten geschlossen.