Brauche unbedingt Hilfe bei einem Bug ! danke schonmal :)

  • #27620

    Brauche unbedingt Hilfe bei einem Bug ! danke schonmal 🙂

    Also ich kann mich zwar bei eso anmelden und einloggen, jedoch sehe ich einige texturen nicht mehr wie z.b den boden. Auch kann ich meine Spielfigur nicht mehr sehen (nur die waffe… 🙁  dies kann ich schon in der Charakterauswahl nicht mehr sehen)

    Hat jmd. von euch das selbe Problem oder weiß eine Antwort ?

    danke :)))

    thegundiere
    Dabei seit 09.04.2014
    1
    Anzeige
  • Autor
    Antworten
  • #27623

    junix
    Dabei seit 25.03.2014
    5

    Führe Installationsreparatur durch.

    Evtl hilft auch einfach Grafikeinstellungen zu verändern.

    #27635

    Shadowsong
    Dabei seit 14.03.2012
    372 4B+10

    Reperatur wäre jetzt auch mein erster Gedanke dazu hört sich an als wenn Datein bei dir beschädigt wären. Einfach im Launcher Rechtsklick auf ESO und da auf Reparatur.

    Sollte das nicht helfen bräuchten wir auf jeden Fall mehr Infos, also seit wann besteht der Bug welche Graka usw. Aber Versuchs erstmal damit. 🙂

    #27758

    Mindsplitting
    Dabei seit 26.03.2014
    22

    Hast du das schon von Anfang an?

    Oder ist es erst später aufgetreten?

    Reparatur würde ich versuchen, ist aber unwahrscheinlich, eher meldet der schon beim Starten fehler wenn Texturen fehlen. Würde ich zumindest erwarten.

    Falls das nicht geht prüf deinen Grafikkartentreiber. Guck das du zum Beispiel keine Betatreiber drauf hast, es sei denn sie werden speziell für dieses Spiel empfohlen. Ansonsten ausschließlich releasetreiber nutzen.

    Außerdem gibt es auch zonen die verbuggt sind. Beweg dich mal einfach ganz stur 500 meter weiter und guck ob dann der Fehler weg ist.

    Grüße


Dieses Thema mit Freunden teilen:

Das könnte dich auch interessieren

Das Forum „Allgemeine Diskussionen“ ist für neue Themen und Antworten geschlossen.